mAP lite

mAP lite – чи то козявка :-)

IMG_2836 IMG_2837

Як тільки вийшов цей малюк, мені його завжди хотілось, але розумів, що за великим рахунком він має ну дуже низький сенс. Зпершу що в голову прийшло використання, це типу готельного роутера, коли в готелі не вайфай, а розетка езернет. На практиці, за все життя таких готелів зустрів аж два.

IMG_2839 IMG_2842

Знайшов ще як примінити його, але все по порядку !

Специфікація на оффсайті

Product specifications

Details
Product code RBmAPL-2nD
CPU nominal frequency 650 MHz
CPU core count 1
Size of RAM 64 MB
10/100 Ethernet ports 1
Wireless chip model QCA9533
Wireless standards 802.11b/g/n
Power Jack 1
PoE in 802.3at
Supported input voltage 5 V – 60 V
Dimensions 48x49x11mm
Operating System RouterOS
Tested ambient temperature -30 + 70 C
License level 4
Antenna gain DBI 1.5
CPU QCA9533
Max Power consumption 3.5W
Number of chains 2
Storage type FLASH
Storage size 16 MB

 

В малюка всунули магніт і його можна приліпити на металеву поверхню.

IMG_0001

Живиться він по microUSB порту, або РоЕ. Дуже, дуже шкода що microUSB power only ! Якщо б можна було до нього прикрутити 3G модем, ціни б йому не було! Заживлюємо його через РоЕ перехідник, і в USB суємо 3G модем і була б взагалі бомба !

Чіп відверто гріється, що і не дивно в такому крихітному корпусі.

Про практичне застосування:

Знайшов дуже актуальне рішення застосування цього дивайсу в парі з mAP 2n. І так до mAP 2n підключений 3G модем, приймає інтернет. Теліпається це щастя на дереві, чи десь на висоті, і заховано в пляшечку чи щось таке, щоб було герметично. Далі кабель спускається в бліндаж, де висить цей малюк і роздає вайфай, так як під землю радіозв’язок не пробиває. Малюк живиться від mAP 2n по РоЕ, що зменшує кількість кабелюк :-)

blindazh_5blindazh_5blindazh_3

IMG_3086 IMG_3143

Якось так… :-)

IMG_0117

Auto Backup MikroTik

Всім привіт !

Бакап то святе ! А автобакап то маст хев! Автобакап для мікротіків дуже корисна штука, а тому викладу два скрипти автобакапу, котрі використовую у себе дома:

Ідемо на WinBox в System – Scripts і додаємо скрипти

  1. Перший скрипт чесно злямзений на одному форумі:

#Your email address to receive the backups

:local toemail “user@gmail.com”

 

#The From address (you can use your own address if you want)

:local fromemail “user@gmail.com”

 

#A mail server your machines can send through

:local emailserver “smtp.gmail.com

 

#E-mail password

:local passEmail “password

 

#E-mail login

:local userEmail “user@gmail.com”

 

############## Don’t edit below this line ##############

 

:local sysname [/system identity get name]

:local textfilename

:local backupfilename

:local time [/system clock get time]

:local date [/system clock get date]

:local uptime [/system resource get uptime]

:local logMessages

:local newdate “”;

:for i from=0 to=([:len $date]-1) do={ :local tmp [:pick $date $i];

:if ($tmp !=”/”) do={ :set newdate “$newdate$tmp” }

:if ($tmp =”/”) do={}

}

#check for spaces in system identity to replace with underscores

:if ([:find $sysname " "] !=0) do={

:local name $sysname;

:local newname “”;

:for i from=0 to=([:len $name]-1) do={ :local tmp [:pick $name $i];

:if ($tmp !=” “) do={ :set newname “$newname$tmp” }

:if ($tmp =” “) do={ :set newname “$newname_” }

}

:set sysname $newname;

}

:set logMessages “”

:foreach i in=[/log find ] do={

:set logMessages ($logMessages. [/log get $i time ]. ” “);

:set logMessages ($logMessages. [/log get $i message ]);

:set logMessages ($logMessages. “\n”)

}

:set textfilename ($”newdate” . “-” . $”sysname” . “.rsc”)

:set backupfilename ($”newdate” . “-” . $”sysname” . “.backup”)

:execute [/export file=$"textfilename"]

:execute [/system backup save name=$"backupfilename"]

#Allow time for export to complete

:delay 2s

 

#email copies

:log info “Emailing backups”

/tool e-mail send server=[:resolve $emailserver] port=587 user=$”userEmail” password=$”passEmail” start-tls=yes to=$”toemail” from=$”fromemail” subject=”[Config Backup *.rsc] $sysname $time $date” file=$”textfilename” body=”[Config Backup LOG] $logMessages”

#Send as different subjects to force GMail to treat as new message thread.

:local time [/system clock get time]

/tool e-mail send server=[:resolve $emailserver] port=587 user=$”userEmail” password=$”passEmail” start-tls=yes to=$”toemail” from=$”fromemail” subject=”[Config Backup *.backup] $sysname $time $date” file=$”backupfilename” body=”[Config Backup Uptime:] $uptime”

 

#Allow time to send

:delay 10s

 

#delete copies

/file remove $textfilename

/file remove $backupfilename

 

Скрипт робить бакап і скидує на пошту два листи.

  1. Але на пошту то звичайно добре, а хотілось би на якийсь сторадж, чи фтп, тож для фтп наступний скрипт:

# automated backup export ftp

# ftp configuration

:local ftphost “ftp.server”

:local ftpuser “ftp_user”

:local ftppassword “password”

:local ftppath “/”

# months array

:local months (“jan”,”feb”,”mar”,”apr”,”may”,”jun”,”jul”,”aug”,”sep”,”oct”,”nov”,”dec”);

# get time

:local ts [/system clock get time]

:set ts ([:pick $ts 0 2].[:pick $ts 3 5].[:pick $ts 6 8])

# get Date

:local ds [/system clock get date]

# convert name of month to number

:local month [ :pick $ds 0 3 ];

:local mm ([ :find $months $month -1 ] + 1);

:if ($mm < 10) do={ :set mm (“0″ . $mm); }

# set $ds to format YYYY-MM-DD

:set ds ([:pick $ds 7 11] . $mm . [:pick $ds 4 6])

# file name for system backup – file name will be Mikrotik-servername-date-time.backup

:local fname1 (“/Mikrotik-”.[/system identity get name].”-”.$ds.”-”.$ts.”.backup”)

# file name for config export – file name will be Mikrotik-servername-date-time.rsc

:local fname2 (“/Mikrotik-”.[/system identity get name].”-”.$ds.”-”.$ts.”.rsc”)

# backup the data

/system backup save name=$fname1

:log info message=”System backup finished (1/2).”;

/export compact file=$fname2

:log info message=”Config export finished (2/2).”

# upload the user manager backup

:log info message=”Uploading system backup (1/2).”

/tool fetch address=”$ftphost” src-path=$fname1 user=”$ftpuser” mode=ftp password=”$ftppassword” dst-path=”$ftppath/$fname1″ upload=yes

# upload the config export

:log info message=”Uploading config export (2/2).”

/tool fetch address=”$ftphost” src-path=$fname2 user=”$ftpuser” mode=ftp password=”$ftppassword” dst-path=”$ftppath/$fname2″ upload=yes

# delay time to finish the upload – increase it if your backup file is big

:delay 30s;

# find file name start with Mikrotik- then remove

:foreach i in=[/file find] do={ :if ([:typeof [:find [/file get $i name] “Mikrotik-”]]!=”nil”) do={/file remove $i}; }

:log info message=”Configuration backup finished.”;

А щоб вони були дійсно автоматичні, потрібно піти в System – Scheduler і створити дві задачі, де задаємо інтервал запуску скриптів, а в On Event вказуємо який саме скрипт і де він лежить. Наприклад: /system script run Auto_Backup

Backup

Fix camera Hikvision – розпиновка

В черговий раз згнило гніздо камери, в силу того, що гермоколпачок був про…. загублений. Розпіновка на камерах hikvision по дротах нестандартна. Вперший раз коли таке трапилось  в ремонті допоміг один хлопака, він тупо все зробив сам і прислав вже готове. Але так як трапилось то знову, вирішив, на майбутнє, розібратись та зробити самому і по своєму. Я не став паяти, чи обжимати, як зробив хлопака, а запачкував в розетку.

IMG_3004 IMG_3005

IMG_3007

 

Спочатку провірив підключивши 12 вольтів на зовнішній штекер, так як лячно одразу лупити в РоЕ 48 вольтів.

IMG_3008

Все чудово запрацювало, після чого підєднав і протестив через РоЕ

IMG_3010

Ну і саме головне, накидав малюнок-схему кольорів камери до стандартної обжимки по “В” стандарту езернет

Hikvision_raspayka_2

PoE для камер модульного типу

І так, для камер в АТО можна було просто придбати РоЕ свіч, але не робти того було декілька причин: 1. Ціна – вони якось забагацько коштують, 2. – Непрактичність – якщо навертається наприклад блок живлення свіча, навертається майже все і всю систему потрібно або ремонтувати, або викидувати.

Вирішив зібрати щось типу РоЕ модульного типу. Свіч, РоЕ планка, блок живлення.

Спочатку виглядало це так -

117827142 IMG_2078

Поставив то всьо в бліндажі, але як показала практика, систему зачасту потрібно ставити просто неба. Тож потрібен був гермобокс. Спочатку, да і чесно кажучи не рідко і досі юзається так, бо не завжди всьо встигаєш закупити, продумати -

IMG_2785 IMG_2822

Але стараюсь робити так -

IMG_2736 IMG_2743

Ну і в польових умовах -

IMG_2790

Якось так…

+ ще коли або немає розетки, або місця, да і як показала практика, зручніше до вилки блоку живлення підєднатись так -

IMG_2789

UniFI та безшовний роумінг WiFi в офісі

Всім привіт !

Якось виникнула проблема, що з трьох WiFi точок в офісі дуже завантажена була в освновному одна. Захотілось якось вкорні переробити то всьо і підчистити (в офісному центрі величезне кількість точок так як велика кількість підприємств, та і 95% всі в айті сфері) і взагалі…

І того, обладнання:

- UniFi AP – звичайна точка доступу з підримкою декількох SSID і всіх приблуд Ubiquiti

IMG_2041 IMG_2042

 

має 100 мегабітний порт, живиться по РоЕ.

- UniFi AP AC LR – точка трохи цікавіша.

IMG_2227

вона вже має гігабітний порт, також живиться по РоЕ і плюс вона ще підтримує Dual-Radio 2,4 GHz та 5 GHz

Щоб це все щасття працювало як одна мережа і був ніби як роумінг, потрібен контролер. Коротролер можна або придбати свистульку, котра тицяється в свіч, або, як ми зробили, підняти віртуальну машинку і на ній підняти СОФТ КОНТРОЛЕРА. Ми підняли на Ubuntu Server 16.04.

WEB  інтерфейс контролера -

2

Зібрали до купи дві точки

3

Також на них розгалужили по SSID:
public – для загального користування (телефони, планшети власні дивайси коротше). Тут доступ є суто в інтернети ходити. Все, більш звідси нічого не видко.

work – куди пускаються суто робочі машини де є доступ до внутрішніх ресурсів.

Можна дивитись статистику, хто найбільш прожорливий, можна банити і взагалі купу всього робити

1 4

5 6

 

Ще у шефа була ідея розвернути hotspot, і ці цяцьки нативно то всьо дозволяють, але то вже було б занадто.

Покриття:

Точки чудово, гарненько вішаються на панелі фальш-стелі. Виглядає прикольно! Будівля довга, тож одну повісили в коридорі, приблизно щоб покривала білшу частину офісу. Іншу точку повісили в іншому кінці, але в кабінеті у співробітників, щоб вона ліпше добивала на автомобільну парковку, та в “курилку” :-)

І того, цяцьки повністю здовольняють потреби!

P.S.: можливо пізніше ще додам додаткові тестування і т.д.

UPD: (Greece)

Приїхали у відпустку до Греції. В готелі стоїть така система, де задумка чудова, але реалізація… Коротше, стоять, доволі таки часто тарілочки, походу для ліпшого покриття, на кожному поверсі через прольот, як на фотці -

IMG_2456 IMG_2457

 

Керується то всьо цікавою системою, котру раніше не юзав -

Знімок екрана 2016-06-28 о 15.00.04

в гуглі знайшов сайт -

Знімок екрана 2016-06-28 о 15.00.15

працює то всьо мягко кажучи фігово! Навіть не те що фотки, скріни ледь завантажив…

Знімок екрана 2016-06-28 о 15.55.38

Вичислили одразу що трабала в центральному провайдері, да і володарка готелю в тому призналась, але просканити вайфай всеж таки треба було :-)

Знімок екрана 2016-06-29 о 14.03.35 Знімок екрана 2016-06-29 о 14.03.50

ну і швидкість походу штучно зарізана, причому вона залежит вико від погоди на Марсі…

Знімок екрана 2016-06-29 о 15.05.50

 

Дуже кортить підібрати пароль під систему керування, але боюсь що коли не правильні підбори засвітять логи, а з “мудрьоних” клієнтів цього готелю походу тільки я, тож неважко буде спалити того, хто ломився.

Ubiquiti Lite Beam M5

Всім привіт !

Наразі мова піде про радіо мост, котрий планується встановити в зоні бойових дій для прокидування каналу. Власне мова піде про такі штуки як Ubiquiti Lite Beam M5.

IMG_1820

Специфікація:

  • Dimensions 362 x 267 x 184 mm (14.25 x 10.51 x 7.24″)
  • Weight 750 g (24.11 oz)
  • Wind Survivability 200 km/h (125 mph)
  • Wind Loading 176.86 N @ 200 km/h (39.76 lbf @ 125 mph)
  • Enclosure Characteristics Outdoor UV Stabilized Plastic
  • Mounting Kit Pole Mounting Kit (Included)
  • Max. Power Consumption 4W
  • Power Supply 24V, 0.2A PoE Adapter (Included)
  • Power Method Passive Power over Ethernet (Pairs 4, 5+; 7, 8 Return)
  • Operating Temperature -40 to 70° C (-40 to 158° F)
  • Operating Humidity 5 to 95% Noncondensing
  • Shock and Vibration ETSI300-019-1.4
  • ETSI Specification EN 302 326 DN2

System Information

  • Processor Specs MIPS 74K
  • Memory 64 MB
  • Networking Interface (1) 10/100 Ethernet Port

Regulatory / Compliance Information

  • Wireless Approvals FCC, IC, CE
  • RoHS Compliance Yes

Взяв комплект з двох антен -

IMG_1812

Так як антени представлені в розібраному стані, то маєте бонус – LEGO…

IMG_1814

Котрий за звичкою забувають чим-небуть доукомплектувати, а саме там де “2″ – в мануалі написано, що потрібно закрутити вінтіки, які в комплекті відсутні. Зате присутні під номером “1″ рівень, котрий допоможе виставити її чітко по горизонту, хоча мені більше довподоби як зроблено в інших антенах, а саме індикація рівню сигналу.

IMG_1815

А так воно виглядає на інших антенах, де є рівень сигналу -

IMG_4583_1m

що в рази ліпше !

Так виглядає антена в зібраному стані -

IMG_1817

В комплекті досить дрібненький блок РоЕ живлення

IMG_1818

На антені є яка не яка, а індикація -

IMG_1822

Налаштування радіо мосту:

В першу чергу що я роблю завжди, це оновлюю прошивку! Наступним кроком – зміна користувача та паролю

003

Далі налаштовуємо одну точку як Access Point

001

Другу як станцію

001

Тицяєм Select

004

вибираємо знайдену точку і тицяємо княпку Lock to AP. Якщо є якись пароль WPA чи щось подібне, вводимо його.

Да, одна важлива штука, котрої немає на скрінах – тицяючи вкінці княпки Change, зверху з’являються три княпки, де для застосування потрібно тицнути Apply.

Після цього все має запрацювати. Для перевірки на швидку того всього я роблю наступне: з одного боку стирчить нотік, а з другого стирчить мій малюк mAP з піднятим DHCP сервером. Тобто нотік має отримати від mAP ІР адресу. Пінги то всьо кльово, але якщо воно так запрацює, то і пінги будуть гуляти.

Пофарбування в менш примітний колір

IMG_1825 IMG_1826 IMG_1827

та вже в польових умовах…

UPD: Щось в польових умовах вони себе показали якось… Спочатку було і норм, але в порівнянні з APC 5M-18 якісь вони ніякі. Одне діло б у звичайних умовах, а в зоні АТО потрібний стабільний, толковий сигнал! Відстань не така велика, але через деякий час відвалився між ліками канал. Можна було б подумати, що сепари глушать, але проблема в тому, що буквально в 300 – 400 метрах від тої лінки, на цій же частоті, чудово працює канал на APC 5M-18. Та і юстувати останні набагато легше! Шкала на них рішає багато чого!

13239136_494814884049525_8098968843915304553_n

Поки на їх місце замовив лінки до котрих звик, а з цими ще буду гратись. Можливо щось десь не додивився.

Пару фоток:

933c81310720da15628ea0f6d337c5aefb3b30f082ecf1a5dcbaa918922ff0ef_full 9811f229e664f38117cdba0899cbbc4e9d3e170392dfe03eeec850280f98e46d_full

DSC_2334 DSC_2324_Fotor

DSC_2326_Fotor DSC_2331_Fotor

DSC_2333_Fotor

 

RB2011UiAS-2HnD-IN

І так, маю нову цяцьку. А точніше вона вже стоїть з місяць і весело працює. RouterBOARD 2011UiAS-2HnD

IMG_9644

Ну, про мікротік я вже писав на основі mAP, тож на цьому дещо в іншому аспекті напишу.

Коротко про харатеристики:
 Atheros 74K MIPS CPU, 128MB RAM, 1xSFP port, 5xLAN, 5xGbit LAN, built-in 2.4Ghz 802.11b/g/n 2×2 two chain wireless, RouterOS L5, desktop case, PSU, LCD panel

5 гігабіток та 5 100 мегабіток то мені якось не дуже ясно, чому не зробити було всі гігабітки… Екранчик також загадка навіщо… Але в цілому, як для мене, то роутер МИШТА :-)

Радує наявність SFP, котрий при наявності можна заюзать оптичне підключення, що в майбутньому і планується. Також присутній USB, а точніше microUSB з переходником на звичайну маму USB, що можна використати наприклад для підключення 3G usb модема… Ну, як бакапний канал :-)

IMG_9642

Да, синій світлодіод в ночі освітлює кімнату нормально так :-) Але він стоїть в кімнаті де ніхто не спить, тож не заважає.

WiFi

Тут є дві всенаправлені антени 4dBi. І скажу, що покриття доволі таке доладнє. Пробиває доволі таки далеко і виникає думка – “де ти блін був раніше, коли дитина грала в пісочнику, а туди не добивав WiFi…?” Наразі до пісочника таки добиває :-)

Також останній, 10-ий порт іде з РоЕ

IMG_9641

На екранчику можна подивитись різну інфу, але якось не вбачаю в ньому практичного застосування.

IMG_9646

Позаду вхід для живлення зроблено набагато ліпше ніж у його без вайфайного побратима, де гніздо зі штекером всунуто в середину корпуса і щоб відєднати блок живлення доводилось розбирати роутер. Власне так воно у пАпЄрєдніка -

IMG_1823

А так воно в цьому роутері -

IMG_9651

Фіксатори для кабелю доволі непогана ідея

Далі дещо про навантаження і все таке.

Підняв на ньому VPN сервер, аби з за кордону підключатись і проганяти трафік через дом, аби дивитись на наших ресурсах фільми :-)

Підлючив одночасно нотік та айпад і на обидвох запустив фільми в HD якості

IMG_1597

VPN_navantazhennya

 

Взагалі в піки один раз CPU скакнув до 60%, а так з двох дивайсів 40%, таки для мене ОК ! (а, да, я його юзаю як домашній роутер якщо що :-) )

Також прогнав таким чином торент трафік -

speed_pptp

 

Також ніби як ОК !

Bandwidth test

Ще погрався з замірами швидкості де приймали участь два абсолютно однакові роутери котрі знаходились в різних кінцях міста

test_m_g test_m_g_2

Заміри проводились стандартною мікротівською тулзовиною tools - bandwidth test.

Про неї дещо напишу. Спочатку думав, що варто всього навсього галочку поставити Enabled в пукті Tools – BTest Server Settings, а на другому кінці пробити адресу та запустити тест і все запрацює… А от і ні ! Потрібно дещо пошаманити в фаєрволі.

І того, тулимо в фаєрвол, в Address List, там створюємо наступну штуку -

B_T1

Де в Address вбиваємо адресу котрій довіряємо.

Далі ідем в Filter Rules і створюємо наступне з параметрами -

B_T2 B_T3 B_T4

Так, звичайно ж не забуваємо вмикнути бендвіч сервер - Tools – BTest Server Settings -

B_T5

Ну і з другої сторони пробиваємо адресу сервера до якого буде тест і логін з паролем. Можна поідеї і без них, дозволивши то знявши галочку Authenticate, але ж сікюрність наше всьо :-)

B_T6

В теорії можна по іншому то розрулити, дозволивши всім ломитись та проводити тести, але ж знову параноя секюрність наше всьо :-)

На форумі один хлопака накатав як скриптами зробити автобакап, котрий буде скидуватись на пошту, гугл драйв чи ще куди… Власне що я і зробив. Ідемо в System – Scripts та створюємо новий скрипт

Знімок екрана 2016-06-24 о 09.36.59

Протестував, скрипт виконався і на пошту прислав бакап.

Далі тулимо в System – Scheduler де задаємо інтервал як часто буде виконуватись скрипт

Знімок екрана 2016-06-24 о 10.52.02

Panasonic CF-19

Всім привіт ! (не впевнений що зараз всьо допишу, тож коли цей напис пропаде, значить пост закінчено)
Сьогодні розповім про мого нового помічника в зоні АТО\Війни. Придбали мені його сестра з чоловіком, за що їм величезне ДЯКУЮ !!! Б\У але в суперовому стані.

І так Panasonic CF-19.

IMG_1700_1

Встанвоив спеціально такі шпалери, якщо не дай бог правда, але їм заволодіють рашисти чи сєпари, то тролінг буде ще тей :-) Який сюжет для лайф ньюс :-)

Ноутбук має на собі:

Core2Duo U7500 з частотою 1,06GHz

RAM 3 GB

Екран 10,1″ що правда з непрацюючим тач скріном, але я його як планшет і не збирався використовувати, тож… А, да, як вже певно здогадались, екран крутиться і можна розвернути, та використовувати в якості громоздкого планшету.

Також - USB x 2, FireWire, SDXC, Ethernet, Optional 2nd LAN (Ethernet), VGA, Serial, PC Card, ExpressCard, Headphone, Mic, Dock Connector та звичайно ж Wi-Fi

В середині стояв жорсткий диск на 80 гігабайтів від Hitachi, котрий був замінений на SSD Kingston 240Gb для більшої надійності. Жорсткий диск був в спеціальній штуці – обігрівачі.

IMG_1664 IMG_1665

У продавця, дуже чудового хлопця, були спеціальні умови для волонтерів ВСУ. Хлопчина підійшов до питання дуже ретельно, протестував акумулятори і дав тей який подовше тримав і він таки тримає далеко більш ніж дві години ! Здається навіть три.  Подарував зарядку автомобільну

IMG_1763

і GPS приймач !

IMG_1762

GPS часто буває дуже потрібен, але то спицифіка моєї діяльності, котру описувати неварто. Скажу, що приймач ЧУДОВО працює !

Трохи фото

IMG_1729_9m IMG_1737_8m IMG_1738_1 IMG_1723_1

 

Також позавчора довелось працювати під дощем та градом. Фотка то є, який він мокрючий і при цьому працює, але на ній паршиво видко. Може наступного разу якщо доведеться. А ліпшше щоб гарна погода була, бо якщо нотік мокне, то і я мокну, а я то не люблю і подейкують що не корисно для здоров’я :-)

В якості ОС встановив Win7 32 біта, що повязано з тим, що наприклад деякі шнури для прошивки радіостанцій не працюють під 64 біти + поки що знайшов софт тільки під цю операційку, сопдіваюсь потім коли буде час, пошукати софт під нормальну ОС. Паралельно ще поставив православну Ubuntu :-)

Налаштовувати по місцю доводиться різне починаючи з прошивки чого небуть, чи налаштовувати типу таке ЛІНКА чи таке ЛІНКА

UDP: Після чергових експерементів дістав непрацюючий тачскрін. Проблема в тому, що його система бачить, активно його намагається включити попри відключення в сервісах. Ну включало б і бог з ним, але трабла в тому,  що непрацездатність його заключається в тому, що курсор закріплює в одному місці і хоч ти трісни. намагання передвинути курсор тачпадом\мишкою, тачскрін повертає його в одне і те ж положення. Вирішив його взагалі відключити! Як то робиться, подивився тут – ЛІНКА Для цього було потрібно відкрутити еннцать гвинтиків

DCIM105GOPROGOPR2395. DCIM105GOPROGOPR2397.

зняти верхню кришку

IMG_1783

і відєднати шлейв від контролера тачскріну, тей що на фотці під номером 1. Під номером 2, то на кришці ущільнювач, що робить ноутбук вологостійким, що було просто цікаво побачити.

IMG_1784

Запустив систему, і все ОК. тач не працює, але тепер є можливість нормально працювати.

І да, в ході експеременту спробував на ньому запустити Win 10 х64, все чудово стало, все чудово працює і попри казки що мене запевняли, що на х64 я не потоваришую систему зі шнурами, котрі рації шьють і т.д. все чудово піднялось, затоваришувало і т.д. Рації, та інше обладнання шьється аж бігом ! Такщо все ОК !

Вередливий HDD

Якось одного ранку, захожу я на роботу і чую писк… Одразу почав думати на UPS-нік. Звук йшов від однієї стійки, в якій два стоячних UPS. Слухав, слухав, ніяк не наслухав, котрий же з них пищить, адже звук розсіювався. Дивився на мінюшки, все ніби як ОК. В логах також ніби як ОК, а щось пищить і ппц. Вирішив по черзі їх витаскувати і слухати в більш тихому місці. Самі ж безперебійники ніразу не легеньки, тож трохи проклинав то діло. Але гірше інше. Виявилось, що безперебійники в повному порядку і то не вони пищать… Встановив, що пищить один з серверів. І здавалось б, в логах теж нічого. Окай, витаскую його, тащу в спокійне місце і виявляю що пищить не материнка, а рейд контролер! (Потім вже побачив, що матюгається він на один з дисків). Ось він, винуватець -

 

IMG_1489

Я такий був злющий на нього, що стільки роботи потрібно було зробити і настрій собі зіпсувати, що вирішив його розстріляти! Сказано, зроблено!

 

IMG_1557 IMG_1558

Чітко в двигун ! :-) І куля застрягла :-)

Але під гарячу руку ще й інший попався, котрому пощастило менше… Ну так, за компанію… :-)

IMG_1559 IMG_1560 IMG_1561

 

 

 

P.S.: З відгуків співробітників: “я до тебе більше ні ногою, коли ти в поганому настрої”. Тож ступінь “суровий адмін” – підвищено в рази :-)

ZALMAN ZM-VE350Н

Давно хотів придбати кармашек для переносного жорсткого диску, а точніше SSD. Для SSD USB 2.0 не варіант, тож хотілось щоб з USB 3.0

Звернув увагу на дивайс, котрий придбали на роботі Zalman ZM-VE200. Привернуло увагу саме одна цікава функція, а саме емуляція і монтування образів, ніби як переносний DVD-ROM. От тільки 200-та серія на USB 2.0, тож жнайшов більш нову модель  Zalman ZM-VE350.

IMG_9558_1 IMG_9561_1

Що правда не одразу я вирішив його придбати, так як начитався у відгуках і на форумах купу проблем. Але згодом приддбав і через деякий час познаходив вирішення основновної проблеми.

Проблеми:

1. В старій прошивці не монтувались образи, а точніше їх банально не бічив “віртуалізатор”

2. Не запамятовує останній змонтований диск

3. Княпка Backup не виконує свою функцію, але я бакаплю не так, тож мені без потреби.

З другою проблемою я і не намагався бадатись, так як дискомфортно, але якось так, не критично. А перша, це одна з основних функцій цього дивайсу :-)

Вирішується проблема наступним чином:

- прошивається нова прошивка (на сьогодні це - 1.10)

- диск має бути з MBR ! Без цього навіть нова прошива без сильна :-)

- стандартний розмір кластеру

- пишуть що потрібно ставити галочку де оптимізація під SSD навіть при звичайному диску

- образи для монтування складуємо в теку, котру створюємо під такою назвою _iso

Саме з нижньою чірточкою

І того, цяцька працює і виконує всі функції котрі мені потрібні.

 

IMG_9563_1 IMG_9570_1

Коліщатком вибирається образ який потрібний і натиском на це саме коліщатко монтується образ. Диск зявляється як в системі, так і навіть в BIOS, тож для встановлення систем саме то.

Швидкість роботи… Тут як би, що у мене на ноутбуці SSD що в цій кишені стоїть також SSD + USB 3.0 і це все щасття вражає по швидкості !

1

 

Комплектація:

- дивайс

- шнурок

- гвинти

- викрутка

- чехол

Дивайсом довольний на всі 100!